<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":201,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83258963-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TigerSportsReport.com  -  Alex Lomax granted release from letter of intent</title>
<meta content='TigerSportsReport.com  -  Alex Lomax granted release from letter of intent' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-9fed1418f8ff600c181bbce66398a4c9d436cbedb16490e6ca2e4bec896e30fb.css" />

<script src="https://cdn.rivals.com/production/assets/application-4877df277af637bf4d5dee5f576ce948058b626552406c8befaef6298877d22b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="moiio/XcNyXgpqEsojsYEGWmzAMMa2XW1zq0gRsQcQYTu80tRUKKesMtwSdYImvkfTaUHfNMXRGa15MLFRgnsw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://memphis.rivals.com/news/alex-lomax-granted-release-from-letter-of-intent' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/jdxrllua9rhv7kzoryoe' property='og:image'>
<meta content='Lomax expected to follow Penny to Memphis' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-20 19:03:39 -0500' property='article:published_time'>
<meta content='2018-03-20 19:04:53 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "memphis.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='memphis contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .memphis #programming > h1 {
      background-color: #000099 !important; } }
  .memphis > header .notification-link .count-container {
    background-color: #000099 !important; }
  .memphis > header .wrapper-container {
    background-color: #000099 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .memphis > header .wrapper-container {
        border-bottom: 5px solid #848484 !important; } }
  .memphis > header .invalid-email-banner {
    background-color: #000099;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .memphis > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .memphis > header .invalid-email-banner a:hover {
      color: #848484; }
  @media screen and (max-width: 767px) {
    .memphis > header .mobile-header {
      background-color: #848484 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .memphis > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .memphis > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .memphis > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .memphis > header .nav-row > ul,
    .memphis > header .third-nav {
      background-color: white !important; }
    .memphis > header .dropdown-toggle > i.fa {
      color: #000099 !important; } }
  .memphis > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000099; }
  
  .site-primary-font-color {
    color: #000099; }
  
  .site-primary-background-color {
    background-color: #000099; }
  
  .site-secondary-font-color {
    color: #848484; }
  
  .site-secondary-background-color {
    background-color: #848484; }
  
  :root {
    --outbrain-primary-color: #000099;
    --outbrain-secondary-color: #848484; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Memphis" class="school-header" href="//memphis.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/iqwpfyngnz81bnekvymv" alt="Iqwpfyngnz81bnekvymv" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//memphis.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;memphis&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//memphis.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;memphis&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733112,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Alex Lomax granted release from letter of intent"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Bryan_Rivals' name='twitter:site'>
<meta content='Alex Lomax granted release from letter of intent' name='twitter:title'>
<meta content='Lomax expected to follow Penny to Memphis' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jdxrllua9rhv7kzoryoe' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1905425,"title":"Hardaway to be announced on Tuesday","slug":"hardaway-to-be-announced-on-tuesday","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-18T18:45:34.073-05:00","summary":"Per Doc Holliday of Local24 Sports, the University of Memphis will introduce Penny Hardaway as its new basketball coach","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/hardaway-to-be-announced-on-tuesday","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1905173,"title":"Jr Day reactions","slug":"jr-day-reactions-5","kind":"free","site_id":74,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T19:35:14.245-05:00","summary":"Today marked the first day of spring practice for the Memphis football team but it also hosted recruits for Jr Day","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/jr-day-reactions-5","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1904949,"title":"Spring Practice position battles: The Defense","slug":"spring-practice-position-battles-the-defense","kind":"free","site_id":74,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T20:36:37.969-05:00","summary":"Who will step up to replace Genard Avery?","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/spring-practice-position-battles-the-defense","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1904643,"title":"Hardaway to be named new Basketball coach at Memphis","slug":"hardaway-to-be-named-new-basketball-coach-at-memphis","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T22:21:01.454-05:00","summary":"As we first reported this morning, the University of Memphis will hire Penny Hardaway. ","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/hardaway-to-be-named-new-basketball-coach-at-memphis","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1904446,"title":"Done deal?","slug":"done-deal--70","kind":"premium","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-15T12:25:56.972-05:00","summary":"Is Penny your next head coach? Find out inside. ","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/done-deal--70","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1904290,"title":"Spring Practice position battles: WR","slug":"spring-practice-position-battles-wr","kind":"free","site_id":74,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-14T20:58:03.109-05:00","summary":"Who will step up and replace Anthony Miller?","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/spring-practice-position-battles-wr","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1904023,"title":"Tubby is out","slug":"tubby-is-out","kind":"premium","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-14T11:58:54.550-05:00","summary":"Tubby Smith is no longer the head coach at Memphis","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/tubby-is-out","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1903777,"title":"Tubby Smith update","slug":"tubby-smith-update","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T17:16:58.019-05:00","summary":"The worst kept secret in Memphis is now confirmed. Memphis has parted ways with its basketball coach.","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/tubby-smith-update","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1903544,"title":"Decision day for Memphis","slug":"decision-day-for-memphis","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T01:03:00.000-05:00","summary":"Memphis is expected to part ways with Tubby Smith","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/decision-day-for-memphis","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1902816,"title":"Second half sinks Memphis in AAC semis","slug":"second-half-sinks-memphis-in-aac-semis","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-10T16:20:06.554-06:00","summary":"Tigers downed by Cincy, 70-60","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/second-half-sinks-memphis-in-aac-semis","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1902649,"title":"Why keeping Tubby makes sense","slug":"why-keeping-tubby-makes-sense","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T22:37:01.096-06:00","summary":"There&#x0027;s been progress under Tubby","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/why-keeping-tubby-makes-sense","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1902611,"title":"Brewton sends Memphis into the AAC Semi&#x0027;s","slug":"brewton-sends-memphis-into-the-aac-semi-s","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T19:00:04.902-06:00","summary":"Kareem Brewton&#x0027;s buzzer beater wins it for Memphis","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/brewton-sends-memphis-into-the-aac-semi-s","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1902249,"title":"Prumors update","slug":"prumors-update","kind":"premium","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-08T18:56:54.038-06:00","summary":"Want to know the latest on Tubby, Penny?","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/prumors-update","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1902127,"title":"Memphis gets revenge over USF, 79-77","slug":"memphis-gets-revenge-over-usf","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T15:46:34.520-06:00","summary":"The Tigers shook off the distractions surrounding head coach Tubby Smith to defeat South Florida 79-77 ","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/memphis-gets-revenge-over-usf","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1901906,"title":"TSR Live w/ Isaac Simpson : “State of the Program” Edition","slug":"tsr-live-w-isaac-simpson-state-of-the-program-edition","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T00:36:23.633-06:00","summary":"Loaded show tonight as Isaac talks with Bryan Lippman, Devin Walker, and Trey Draper","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/tsr-live-w-isaac-simpson-state-of-the-program-edition","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1901814,"title":"Why Penny makes sense","slug":"why-penny-makes-sense","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-07T17:41:59.694-06:00","summary":"Penny could solve a lot of problems at Memphis","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/why-penny-makes-sense","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1901779,"title":"The $9.01 Promo is back","slug":"the-9-01-promo-is-back-1","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-07T15:43:26.100-06:00","summary":"For a limited time you can get your first year for $9.01","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/the-9-01-promo-is-back-1","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1901542,"title":"Penny for your thoughts?","slug":"penny-for-your-thoughts--1","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T23:55:30.211-06:00","summary":"We&#x0027;ve all heard the rumblings for a few weeks and now it looks like it&#x0027;s starting to be more than just a rumor. ","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/penny-for-your-thoughts--1","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1901174,"title":"Spring Practice position battles: OL","slug":"spring-practice-position-battles-ol","kind":"free","site_id":74,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-05T21:43:59.619-06:00","summary":"We take a look at the battles on the O-Line","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/spring-practice-position-battles-ol","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1900737,"title":"Tigers beat ECU to finish 5th in the AAC","slug":"tigers-beat-ecu-to-finish-5th-in-the-aac","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-04T20:07:31.647-06:00","summary":"The \"Fire Tubby\" crowd were not as loud today after Memphis took care of business with a 90-70 win over ECU.","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/tigers-beat-ecu-to-finish-5th-in-the-aac","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1899952,"title":"Tigers can still clinch the 5th seed","slug":"tigers-can-still-clinch-the-5th-seed","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-02T09:48:56.648-06:00","summary":"Despite the loss to USF,  the Tigers can finish 5th in the AAC","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"https://memphis.rivals.com/news/tigers-can-still-clinch-the-5th-seed","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]},{"id":1899528,"title":"TSR Live: Memphis-USF Preview Edition","slug":"tsr-live-memphis-usf-preview-edition","kind":"free","site_id":74,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-02-28T22:18:31.864-06:00","summary":"We preview USF, look back at Houston, and talk to Memphis alum Trey Draper","deleted":false,"author_name":"Bryan Moss","author_title":"Publisher","permalink":"http://www.blogtalkradio.com/tigersportsreport/2018/03/01/tsr-live-w-isaac-simpson-memphis-usf-preview-edition","site_name":"TigerSportsReport.com","type":"Content","programming":[],"associated_links":[{"id":541,"url":"https://memphis.forums.rivals.com/forums/the-tigers-lair.6/","display_text":"The Tigers&#x0027; Lair","content_id":null,"created_at":"2017-02-15T18:07:52.027-06:00","updated_at":"2017-02-15T18:07:52.027-06:00","setting_id":66,"ordinality":1},{"id":542,"url":"https://memphis.rivals.com/offers/football/2018","display_text":" 2018 Football Offer List","content_id":null,"created_at":"2017-02-15T18:07:52.031-06:00","updated_at":"2017-02-15T18:07:52.031-06:00","setting_id":66,"ordinality":2}]}], nil, 74, nil, true); subdomain = &#x0027;memphis&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000099'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":75,"image_id":104404,"url":"https://memphis.n.rivals.com","position":1,"site_id":74,"created_at":"2016-02-01T11:06:44.167-06:00","updated_at":"2016-02-01T11:06:44.167-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/w4rwxjpiah1jkhdw43fu"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://memphis.rivals.com/news/alex-lomax-granted-release-from-letter-of-intent' background-color='#000099' base-api-url='https://memphis.forums.rivals.com/' homepage='false' message-board-url='memphis.forums.rivals.com' pub-ad='null' size='size' space-id='2022733112' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://memphis.rivals.com/news/alex-lomax-granted-release-from-letter-of-intent/printable' site-name='TigerSportsReport.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-20 19:03:39 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1906141/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Alex Lomax granted release from letter of intent</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jdxrllua9rhv7kzoryoe)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jdxrllua9rhv7kzoryoe" alt="Jdxrllua9rhv7kzoryoe" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Twitter.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/djotfnqtuho3h6numlly'>
<span>
<span class='title-sm'>
Bryan Moss
&bull;
</span>
<span class='type-sm'>TigerSportsReport.com</span>
<div class='type-sm'>
<a href='//twitter.com/Bryan_Rivals' target='_blank'>@Bryan_Rivals</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Bryan_Rivals'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>4* Point Guard Alex Lomax was granted his release from his letter of intent from Wichita State today. </p><p>Wichita State Head Coach Gregg Marshall was all class talking about Lomax and his release in a statement.</p><p>"I have a lot of respect for Alex Lomax and his family. When they chose Wichita State in the fall, over several other very nice offers, my staff and I were honored. Obviously, we take commitments to the Shocker program very seriously, but this is a very unique situation where a young man's mentor and coach since the fifth grade has become a Division I head coach. Allowing him out of his NLOI without any kind of penalty is the right thing to do at this time."</p><p>This paves the way for Lomax to join new Memphis head coach Penny Hardaway. <br></p><p><br></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://memphis.rivals.com/news/alex-lomax-granted-release-from-letter-of-intent/printable' site-name='TigerSportsReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":74,"legacy_id":962,"name":"TigerSportsReport.com","friendly_name":"Memphis","annual_discount":null,"subdomain":"memphis","primary_color":"000099","secondary_color":"848484","font_color":"ffffff","short_name":"memphis","maple_ncaaf_team_id":101,"maple_ncaaf_endpoint":"ncaaf/teams/mmg","maple_ncaab_team_id":349,"maple_ncaab_endpoint":"ncaab/teams/map","maple_college_id":101,"google_analytics_id":"UA-83258963-1"}' twitter-feed='{"id":74,"site_id":74,"handle":"Bryan_Rivals","list_name":"TigerSportsReport","created_at":"2016-02-01T12:25:05.186-06:00","updated_at":"2017-11-26T23:12:19.834-06:00","hashtags":[],"usernames":["Bryan_Rivals"],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://memphis.rivals.com/news/alex-lomax-granted-release-from-letter-of-intent/printable' site-name='TigerSportsReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733112', 'https://memphis.rivals.com/news/alex-lomax-granted-release-from-letter-of-intent');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Alex Lomax granted release from letter of intent";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":75,"image_id":104404,"url":"https://memphis.n.rivals.com","position":1,"site_id":74,"created_at":"2016-02-01T11:06:44.167-06:00","updated_at":"2016-02-01T11:06:44.167-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/w4rwxjpiah1jkhdw43fu"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://memphis.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733112",
    c7: "https://memphis.rivals.com/news/alex-lomax-granted-release-from-letter-of-intent"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmemphis.rivals.com%2Fnews%2Falex-lomax-granted-release-from-letter-of-intent&c5=2022733112&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
